summaryrefslogtreecommitdiff
path: root/crates/nuon/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/nuon/Cargo.toml')
-rw-r--r--crates/nuon/Cargo.toml10
1 files changed, 5 insertions, 5 deletions
diff --git a/crates/nuon/Cargo.toml b/crates/nuon/Cargo.toml
index 31c0cdd36..f97759845 100644
--- a/crates/nuon/Cargo.toml
+++ b/crates/nuon/Cargo.toml
@@ -5,16 +5,16 @@ repository = "https://github.com/nushell/nushell/tree/main/crates/nuon"
edition = "2021"
license = "MIT"
name = "nuon"
-version = "0.94.3"
+version = "0.95.0"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
-nu-parser = { path = "../nu-parser", version = "0.94.3" }
-nu-protocol = { path = "../nu-protocol", version = "0.94.3" }
-nu-engine = { path = "../nu-engine", version = "0.94.3" }
+nu-parser = { path = "../nu-parser", version = "0.95.0" }
+nu-protocol = { path = "../nu-protocol", version = "0.95.0" }
+nu-engine = { path = "../nu-engine", version = "0.95.0" }
once_cell = { workspace = true }
fancy-regex = { workspace = true }
[dev-dependencies]
-chrono = { workspace = true }
+chrono = { workspace = true } \ No newline at end of file