summaryrefslogtreecommitdiff
path: root/ci-bench/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'ci-bench/Cargo.toml')
-rw-r--r--ci-bench/Cargo.toml3
1 files changed, 1 insertions, 2 deletions
diff --git a/ci-bench/Cargo.toml b/ci-bench/Cargo.toml
index 51b70528..51dfefd0 100644
--- a/ci-bench/Cargo.toml
+++ b/ci-bench/Cargo.toml
@@ -13,10 +13,9 @@ byteorder = "1.4.3"
clap = { version = "4.3.21", features = ["derive"] }
fxhash = "0.2.1"
itertools = "0.13"
-pki-types = { package = "rustls-pki-types", version = "1.4.1" }
+pki-types = { package = "rustls-pki-types", version = "1.9" }
rayon = "1.7.0"
rustls = { path = "../rustls", features = ["ring", "aws_lc_rs"] }
-rustls-pemfile = "2"
[target.'cfg(not(target_env = "msvc"))'.dependencies]
tikv-jemallocator = "0.6"